The Blue2 is a legacy product and is no longer in production. For support with the new Blue2 FeatherTouch please visit the Blue2 FT Knowledge Base.

Summary

The Blue2 will not pair with a Bluetooth device. Blue2 is listed as a Bluetooth accessory available to pair with their device but does not pair after being selected. If troubleshooting steps below do not work, Blue2 may need to be replaced. 

Causes

There is not a known cause of this issue.

Solutions

For step-by-step instructions on pairing your Blue2, please click here

If your Blue2 will not pair with your device, please try each of the following: 

  • Forget the Blue2 on your device, then attempt to re-pair it
  • Press and hold the pairing button on Blue2 for 10 seconds, then attempt to re-pair it
  • Make sure that you are in mode 1, then attempt to re-pair it
  • Make sure that the learn switch is turned off.  When this switch is turned on, you will only be able to move between modes 5 and 6. Once turned off, you will be able to move through all modes. 

Next Steps

If you’ve followed the troubleshooting steps above and are still experiencing a pairing failure, please contact our ableCARE Product Success Team for support to replace your device.

Blue2 (4th gen)

Getting Started With Blue2 Bluetooth Switch Blue2 Locked and Unable to Pair Issue Is there a way to customize the Blue2 for custom keystrokes? How Do I Pair My Blue2?

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