Why does sound not play when I activate a cell in SoundingBoard?


Summary
Sound not playing when using SoundingBoard can be caused by a variety of reasons. Here you can find some of the ones we have encountered and see potential solutions.
Causes
- The volume is turned down on your device.
- If you are playing back a recorded message, the recording may be too soft or quiet.
- The speaker on your device may be faulty.
- There may be debris in the headphone port, causing the device to think there are headphones plugged in.
Fixes for Sound Issues
Here are potential fixes to the above causes
- Ensure the volume is turned up on your device.
- Re-record your message, but ensure there are no obstructions and you are closer to the device.
- Sometimes, a protective case around the device may muffle the microphones. Try removing any case before re-recording.
- If you suspect the speaker is broken on your device, open a different app and try to play sound.
- We recommend opening a streaming app, going to a streaming website in your browser, playing music from a music app, or trying a different AAC app if available.
- Check your volume settings and see if the symbol has changed to headphones. Additionally, inspect the headphone jack to see if you can see debris at the bottom.
- If you can see debris at the bottom, attempt to remove it. If you can find long and thin tweezers, you may be able to grab them. Additionally, you could try disposable braces brushes with some 99% isopropyl alcohol in an attempt to clean the port.
- If you are using a QuickTalker Freestyle, please submit a warranty request so we can replace your device.
Still having sound issues?
For additional resources visit the SoundingBoard Support Hub. If you cannot resolve your issue, please contact the ableCARE Product Success team. Ensure you know what model of device you are using with SoundingBoard and what steps you have already taken to troubleshoot your issue.
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