Why can’t I record messages in SoundingBoard?


Summary
If you can’t record messages for SoundingBoard, please follow the steps below to resolve the issue.
Cause
When you create a new custom message board, the app will prompt you to allow SoundingBoard to access your microphone. If you miss this prompt or choose “Do Not Allow,” you won’t be able to record messages in the app.
How to Record Again
If you need to make changes to this privacy feature to enable the Microphone, you will want to do the following:
- Tap on the “Settings” app
- Tap on “Privacy”
- Tap on “Microphone”

- Here you should see “SoundingBoard.” Tap the circular icon next to it to turn this on (it should now be green.)
If You Still Can’t Record
For more information on microphone privacy settings, click here to read the Apple Support article.
Please visit the SoundingBoard Support Hub for additional support resources. If you have any additional questions, please contact the ableCARE Product Success Team for further assistance.
Was this article helpful?
0 of 0 found this helpful