I’m Unable to Wake my iPad or iPhone with Blue2 FT


Summary
The Blue2FT switch is not able to wake an iPad or iPhone after a period of inactivity.
Causes
Some older iPads and iPhones do not support waking from a Bluetooth accessory.
iPads and iPhones that support Tap to Wake will wake when Blue2 FT is connected. Activating Blue2 FT will re-establish the Bluetooth connection and wake the iPad or iPhone if it supports Tap to Wake. The current devices that support Tap to Wake are:
- iPad 10 or newer
- iPad Air 4 or newer
- iPad Pro 11-in (all generations)
- iPad Pro 12.9-in (3rd gen or newer)
- iPad Pro 13
- iPhone X or newer
Solutions
If you have an iPad or iPhone that supports Tap to Wake and your Blue2FT is not able to wake your device, please ensure that the Tap to Wake feature is turned on by following these steps:
- Go to Settings App
- Tap Accessibility
- Tap Touch
- Enable Tap or Swipe to Wake
Next Steps
If the problem persists or if you have any additional questions, please contact the ableCARE Product Success Team for further assistance.
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