Summary

This article will provide troubleshooting steps for users who experience audio that sounds robotic or like there is static when playing back messages on the QuickTalker FT. Below you will see an example video of what this might sound like.

Cause

A robotic or static noise may happen when the device is in need of a master reset.

Solution

Perform a master clear of all of the messages by following the steps below. Please be aware that this will erase all messages on all levels of your device, including Core Message locations..

  1. Press and hold the record button for 30 seconds.
  2. You will hear the QuickTalker FT beep after 10 seconds. Continue to hold the record button. 
  3. After 30 seconds, you will hear a second set of beeps.
  4. Release the record button.

Once you have performed the master clear, record a new message on your QuickTalker FT to test the audio.

Next Steps

For additional support resources, please visit the QuickTalker FT Support Hub. If the problem persists or you have any additional questions, please contact the ableCARE Product Success Team for further assistance.

QuickTalker FT 7, 12, and 23

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